Sicherheitsproblem mit dem Zoom-Client für macOS

04.01.2021 -  

Die TU Berlin weist auf ein Sicherheitsproblem mit dem Zoom-Client für macOS hin.
Betroffen ist nach bisherigen Erkenntnissen die Version 5.4.4 für macOS, die am 23. November 2020 ausgerollt wurde. Bei Version 5.4.6 vom 8. Dezember scheint das Verhalten nicht mehr aufzutreten.

Mac-Nutzer*innen ist dringend anzuraten, die Zoom-Desktop-App mindestens auf die Version 5.4.6 upzudaten. Stand heute ist Version 5.4.7 verfügbar.
 
Weitere Details finden Sie unter https://blogs.tu-berlin.de/datenschutz_notizen/2020/12/29/mac-nutzer-update-der-zoom-app-vornehmen-da-diese-ton-aufzeichnet/#more-1357

Letzte Änderung: 04.01.2021 - Ansprechpartner: IT-Service