Zoom: Supportende alter Versionen

02.08.2022 -  

Zoom wird zum 06. August 2022 den Support für ältere Versionen einstellen. Ab dem 06. August ist mindestens die Version 5.3 (Veröffentlichun im September 2020) nötig. Ab dem 05. November 2022 wird dann die Version 5.8.6 voruasgesetzt.

Zoom empfiehlt den Einsatz der aktuellsten Version (derzeit 5.11.3). Den Download finden Sie hier.

Letzte Änderung: 02.08.2022 - Ansprechpartner: IT-Service